× Discussions

Lack of USE!!!

  • Telferstr
  • Telferstr's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
4 months 4 weeks ago - 4 months 4 weeks ago #18442 by Telferstr
Telferstr created the topic: Lack of USE!!!
No one or at least so few it makes no difference seems to be using the site..
I think due to the long time the site was closed down, people have moved away.
I'm currently looking for an alternative Mitsubishi site but the main one I have found does not seem to have an ASX section.
Unfortunately this site seems to be unused due to the earlier closure and has not recovered from that.
I have e-mailed the site owners suggesting they send an to e-mail all members advising the site is open again, but received no response.
So it looks like it is Bye Bye time.
Regards
Telfer.
Last Edit: 4 months 4 weeks ago by Telferstr.

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #18443 by Mitbfd
Mitbfd replied the topic: Lack of USE!!!
I had Skoda's for 15 years and the Skoda owners forum Briskoda is fantastic. When I got my ASX in June I thought which site would be good but it poor.

Please Log in or Create an account to join the conversation.

  • Telferstr
  • Telferstr's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
4 months 3 weeks ago - 4 months 3 weeks ago #18444 by Telferstr
Telferstr replied the topic: Lack of USE!!!
This seems such a shame that no one is aware that the site is back on line. I just wondered if it is possible to e-mail all members to advise them that the site is back up and running,
Regards
Telfer.
Last Edit: 4 months 3 weeks ago by Telferstr.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #18446 by peterb666
peterb666 replied the topic: Lack of USE!!!
I dropped in to find an answer to a minor problem but the search has revealed nothing and there isn't enough activity to bother posting a question.

The site was badly hacked some time ago and filled with spam. Lack of maintenance?

The site looks great now but lack of use means quite pointless.

Please Log in or Create an account to join the conversation.

  • Telferstr
  • Telferstr's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
More
4 months 2 weeks ago #18447 by Telferstr
Telferstr replied the topic: Lack of USE!!!
Yes agreed a great shame. Tried to register with Mitsubishi site but it got so complicated that I have given up, Think it is based in Canada and does not have an ASX section anyway

Please Log in or Create an account to join the conversation.

Time to create page: 2.684 seconds

Site Hosted & Managed by